Реклама | Adv
  • Rotator
  • Rotator
  • Rotator
  • Rotator
  • Rotator
  • Rotator
  • Rotator
  • Rotator
  • Rotator
  • Rotator
  • Rotator
  • Rotator
  • Rotator
  • Rotator
  • Rotator
Сообщения форума
Реклама | Adv

В чем прикол??

Дата: 16.06.2012 05:43:22
Просмотр сообщенияSTMexVod (16 Июн 2012 - 05:08) писал: Просто всем скажу здравия желаю товарищи танкисты, у меня возникли проблемы при пере установке игры, немного отклонюсь от темы, вчера скачал новый патч 0.7.4 установил на танки сверху (не пере устанавливая игру), и все было нормально, пач встал как родимый.
Сегодня решил пере установить игру полностью а точней установить игру заново т.к. пере установил винду, и вот тут пошло поехала, устанавливаю сначала WoT_0.7.3_ru_setup а за ним уже WoT_0.7.4_ru_patch и тут он мне пишет
"Патч не подходит к имеющейся версии. Установка не возможна."
Скрин.

Изображение
Вы мне скажите "Ну и че, у тебя патч косячный качай заново" Ага качай, легко сказать но не просто сделать.
Во первых я пользуюсь USB модемом с ограниченным трафиком, ну а во вторых я его уже скачал и он поёт туже песню. И вот тут у меня назрел вопрос Кто накасикапорил я или ВГ??

belleville: Вы мне скажите "Ну и че, у тебя патч косячный качай заново" Ага качай, легко сказать но не просто сделать.
Во первых я пользуюсь USB модемом с ограниченным трафиком, ну а во вторых я его уже скачал и он поёт туже песню. И вот тут у меня назрел вопрос Кто накасикапорил я или ВГ??
Обратитесь в саппорт http://support.worldoftanks.ru/

Реклама | Adv